Systemvoraussetzungen sync4®

Sie finden hier die zwingenden Systemvoraussetzungen für die Installation und den Betrieb der Software-Schnittstelle sync4® als Middleware zwischen Warenwirtschaft und Onlineshop.

Wir weisen darauf hin, dass folgende Warenwirtschaften, Shopsysteme, Webserver, Windows PC, Windows Server und Apps genau mit den nachfolgenden Versionen getestet und freigegeben wurden. Andere Versionen können funktionieren, müssen es aber nicht. Wenn Sie eine neuere oder ältere Version von Warenwirtschaft und/oder Shop im Einsatz haben, können Sie gerne im Vorfeld oder parallel zu Live System, eine Test-Installation anfordern.

Bitte beachten Sie: Für die unten aufgeführten Komponenten ist die sync4® Version 6.1.0.0 freigegeben

Voraussetzungen Warenwirtschaft

Es sind die folgenden Warenwirtschaft-Systeme zur Anbindung an die Schnittstelle sync4 freigegeben. Bitte beachten Sie, dass nur die aufgelisteten Versionen angebunden werden können:
42 Arthur mit IBeleg Modul 16.6.001.0
42 ERP 16.6.001.0
SAP Business One SQL 9.20.x
SAP Business One HANA 9.20.x
SAP R3 ERP / All in One auf Anfrage
Microsoft Dynamics über BDECat und Opentrans alle
Microtech Büro Plus 17.0.5601
Microtech ERP Comlete 17.0.5601
Lexware Business Solution k.A.
Lexware Faktura und Auftrag mit eBusiness 2016
Lexware Plus Version 2016
Lexware Financel Office 2016
Lexware Büro Easy mit eBusiness 2016
Lexware Pro 2016
Lexware Premium 2016
IN-Software IN-FORM PROfessional aktuelle
Blue Office 3.51.2.7
intelligix Wrenwirtschaft per SQL alle
easyWinArt über BDECat und Opentrans alle
projekt Software über BDECat und Opentrans alle
Sage über BDECat und Opentrans alle
ZDF Wiso Unternehmer Suite 16.0.5150
ZDF Wiso Unternehmer Suite Professional 16.0.5150
ZDF Wiso Unternehmer Suite Mittelstand 16.0.5150
Ihr ERP über BDECat und Open Trans XML Dateien Musterdateien

Voraussetzungen Onlineshop

Es sind die folgenden Shop-Systeme zur Anbindung an die Schnittstelle sync4 freigegeben. Bitte beachten Sie, dass nur die aufgelisteten Versionen angebunden werden können:
Shopware 5.1,  alle incl. CE 5.1.6
Shopware 5.2 CE, Pro, Pro Plus und Subshop 5.2.x
Gambio GX2 2.7.4.1
Gambio GX3 3.1.3.1
modified eCommerce Shopsoftware (xtcModified) 1.06 rev 4642 SP2
commerce SEO V2 Next 2.5.1.1 CE
ialla Shopsoftware 1.06
xtCommerce 3.0.4 SP2.1 endet Januar 2014
xtCommerce 4 ab 4.2.xx
osCommerce Milestone2
H.H.G. Multistore CE 4.10.0
Magento 1.8.x endet April 2015
Magento 1.9.x (kein Attribute/Gross Selling) 1.91.x
Magento 2.0.x ab 2017
Oxid eSales 4.9.0
xtCommerce 3.0.4 SP2.1 endet Januar 2014
SEO:mercari CE 1.6.5
ePage Basic ab 2016
1und1 E-Shop Ultimate
weitere Shop System auf Anfrage

Voraussetzungen Linux-Webserver für den Onlineshop

PHP > 5.5.x.
MySQL-Datenbank > 5.5.xx
freier Festplattenspeicher ab 10 GB
freier Arbeitsspeicher ab 512 MB
Open-Source-Programmbibliotheken GDlib & cURL library
Ioncube Verschlüsselung aktuelle Version
PHP Core Einstellung register_globals = OFF
PHP Core Einstellung save_mode = off
PHP Core Modul mod_rewrite = aktiv
PHP API Einstellung Apache (–KEIN– Fast CGI)
PHP Stream Filters mcrypt = aktiv
FTP Zugang kein Proxyserver
Provider MySQL, FTP & PHP 5
Codepage UTF-8
Internet 365T/24H online

Voraussetzungen Windows-Client

Arbeitsspeicher min. 4 GB
Festplatte min. 10 GB
Bildschirmauflösung min. 1280 x 1024 (Textgröße: 100%)
Betriebssystem Windows: 7, 8.1, 10
Version 32 Bit und 64 Bit
Internet Zugang min. 3.000 kBit/s

Voraussetzungen Windows-Server

Arbeitsspeicher min. 8 GB und davon 4 GB frei für sync4
Festplatte min. 50 GB
Betriebssystem Windows Server: 2008/R2, 2012/R2, Terminalserver
Internet Zugang min. 3.000 kBit/s
nicht geprüft Citrix, Windows 2008 ohne R2 (kann funktionieren, muss aber nicht)

Voraussetzungen MS SQL Datenbank

MS SQL 2012 Express (kostenfrei) bis max. 10 GB Datenbank (bis ca. 5000 Artikel)
MS SQL 2012 Server (kostenpflichtig) ab 10 GB Datenbank (mehr als 5000 Artikel)
MS SQL 2014 Express (kostenfrei) max. 10 GB Datenbank (bis ca. 5000 Artikel)
MS SQL 2014 Server (kostenpflichtig) ab 10 GB Datenbank (mehr als 5000 Artikel)

freigegebene Hoster

Es sind die folgenden Hoster für Shops mit sync4 freigegeben. Individuelle Anpassungen am Hosting können die Verbindung mit sync4 beeinflussen. Weitere Hoster ohne Gewähr.
Estugo www.estugo.de
Hosteurope www.hosteurope.de
Profihost (Shopware zertifiziert) www.profihost.de
1und1 www.1und1.de
Strato www.strato.de
All-Inkl all-inkl.com
domainFACTORY www.df.de
Server4You www.server4you.de
GoDaddy de.godaddy.com
Mittwald www.mittwald.de

Voraussetzungen Onlineshop-App

Es sind die folgenden Shop-Systeme für „Ihre Firmen App“ freigegeben. Bitte beachten Sie, dass nur die aufgelisteten Versionen angebunden werden können:
Shopware ab Shopware 5
Gambio GX2 nur mit Mobile Candy 2.0.1x.x
Gambio GX2.1 und höher nur mit Mobile Candy 2.X