PHP 5.4 Probleme bei 1und1 und anderen Sub-Providern - sync4

1und1_php56Wie heute festgestellt, haben einige Provider wie 1und1, Strato  und andere Subprovider seit gestern Abend Problemen mit der aktuellen PHP Version 5.4. Loggen sie sich in Ihr Kundencenter ein und stellen sie die fehlerhafte PHP 5.4 Version auf die aktuellere PHP 5.6 um. Informieren Sie sich bitte im Vorfeld, ob Ihre Shop Version die neue PHP 5.6 unterstützt. In der Regel kann das jeder relativ aktueller Shop. Durch den aktuellen PHP 5.4 Fehler, kann es bei sync4 zu Fehlern beim Upload der Artikel und bei der Änderung  des Bestellstatus kommen. Mit Umstellung auf PHP 5.6 sollte das Problem behoben sein.