Nur für Shopware 5: Neue Voraussetzungen ab sync4 Version 21.0.8.0 - sync4

Liebe sync4-Kunden,

mit der neuen sync4 Version 21.0.8.0 werden die Voraussetzungen für Nutzer von Shopware 5 angepasst. Ein Shopware 5 Shop muss dann mindestens in der Version 5.7.x installiert sein.
Das Plugin für kundenspezifische Preise muss zudem in der Version 4.0.0 vorliegen.
Die Änderungen der Version 21.0.8.0 sind nicht abwärtskompatibel.

Diese Information betrifft nur Nutzer mit Shopware 5. Nutzer mit Shopware 6 können die Voraussetzungen hier einsehen.