Wichtiger Hinweis - Sage 100-Kompatibilität

Liebe Kunden,

ab der Version 22.0.2.0 wird sync4 nicht mehr mit Sage 100 V8 kompatibel sein. Ab diesem Zeitpunkt wird lediglich Sage 100 V9 unterstützt. 

Diese Information betrifft nur Kunden, welche sync4 im Zusammenhang mit Sage 100 benutzen.

Sollten Sie Unterstützung beim Update von sync4 benötigen, wenden Sie sich gerne an unseren Support.